This project has moved. For the latest updates, please go here.

SimConnect "loop"

Nov 1, 2010 at 11:31 PM

Hello !

I'm looking for help about a little problem I'm experiencing with FSX-GET.

It used to work perfectly,  but few days ago I had to reinstall FSX, and since then it's been impossible to launch the program again. When I try to, a message appears saying :

"SimConnect isn't installed on your system but is required. Do you want FSX Google Earth Tracker to automatically install SimConnect now ?"

I choose 'OK', and FSX-GET installs -or at least seems to- the required file. After a little while the software tells me the installation has been completed, and that it is going to restart. When it does, the initial message appears again as if nothing had happened before... and I found no way out of this endless circle. I tried to reinstall FSX-GET, to manually put a SimConnect-file downloaded from the net into my FSX folder, but nothing worked.

I'm using FSX-SP2 under Windows XP.

I hope that someone will be able to help me and I apologize if the present request isn't posted on the right part of the website.

Thank you a lot !

Adrien - Marseille, France

Nov 2, 2010 at 11:05 AM

Hi Adrien,

Sorry I can't help with FSX-GET (I used to install it 6 month ago and it was flawless) but may I suggest you have a look at this web site : http://pitouonline.free.fr/gps/index_gps.html ? It should work with FSX although I didn't try yet... but will !

 

Enjoy

Étienne