This project has moved. For the latest updates, please go here.

Waiting for connection....

Jun 11, 2011 at 1:09 PM
Edited Jun 11, 2011 at 1:10 PM

I've tryed all kind of settings, IPv4 and IPv6 but I just cannot get the Tracker to work. I've 2 Windows 7 PC's, one with FSX and the second with Tracker and Google Earth. Firewall disable, IP-Settings double-checked but no success. I've another tool named Plan-G working over the network with the same settings and no problem.

Any suggestions?

Jul 21, 2011 at 11:09 PM

hi, have got it working  on two Win 7 PC one 64bit and one 32bit, my 64bit  have FSX on it, i have open the port on my router and then use the SimConnect configuration tool to config the open port and IPv4 on the FSX install PC. Then install and ran FSXGET using server option  local network with using the some port and IPv4

 

hope this help

 

Johan