This project has moved. For the latest updates, please go here.

FSGET doesn't work with Google Earth latest version ?

Aug 9, 2008 at 7:39 PM
Hi all,

Maybe I'm wrong, but it seems that FXGET does'nt work with the latest version of Google Earth (4.3.7284.3916 (beta).
The problem is that Google Earth does no longer accept earlier version (, even if you have it : you have to upgrade to enjoy GE...
Are some other users experiencing the same concern ? Is this issue known ? Any solution ?

Sep 28, 2008 at 6:37 PM
i am currently haveing same problem every since reinstalled google earth FSXget doesnt work. it doesnt even apear ib the my places menu on the side. when i start fsxtracker it just continues to display waiting to connect.  my current version of google earth is 4.3.7284.3916 (beta)
Oct 5, 2008 at 4:05 AM
thought i would add that with the latest google earth , FSXget not only doesn't work it aparently doesnt even install. its not even showing up in the my places menu side bar
Mar 6, 2009 at 5:30 PM
Edited Apr 10, 2010 at 12:50 AM

Works fine for me.
I'm using the latest version of GE (5.0.11337.1968 (beta)) and Vista 64bit Home premium.

FSGET is running under XP on a different machine.

I have edited the picture address so the pictures show on My map so they won't show in GE but this is my KML file if you wanted to try with your google earth.

Mar 6, 2009 at 11:07 PM
Thanks for sharing your experience. I am not aware of any problems with the latest version of Google Earth either. I tried to test FSXGET with as many versions as possible and it seemed to work fine with all of them.

I see the above posts reporting problems are quite old. As far as I can remember there were some minor problems recognizing the installed version of Google Earth in older FSXGET versions. These issues should be fixed in the latest version though. So my recommendation if anyone still has problems: Uninstall Google Earth and FSXGET, get the latest version of both tools and install. If it still doesn't work, let me know and I'll have a closer look into it.

Btw: Nice to see FSXGET being used with Google Maps. Thanks for the link. I knew that in theory this should be possible since Google Maps supports KML now but I've actually never tried that myself.

Mar 7, 2009 at 12:53 AM
You have no idea how long it took me (with my lack of programming knowledge) to get it to work with google maps. :)

The host/server machine running FSGET runs FSX Acceleration and this was the only way I could get it to show ALL traffic in Google maps.

If it was run with FSX Deluxe it would only show traffic within around a 100NM radius from the host/server.

I assumed that Sim Connect is slightly different in Acceleration and standard FSX?

Great app,
Thank you.

Apr 5, 2009 at 8:56 PM
Hi all,
i have got GE 5.0.11337.1968 (beta)
and FSXGET 0.1.2966.18355
installed on my netbook
and same FSXGET on the pc with FSX,
both pc using Windows Xp all patched.

The 2 instances of FSXGET communicate themselves (green square on the left bottom of the icon in the windows tray) but an error occurs everytime i press on the "enable tracker" button:

"FSX Exception!

Operation stopped. (Exception from HRESULT: 0x80004004
(E_ABORT)) "

and it places my plane always at 0,0 (longitude, latitude), can't take my call id and other things, can't watch other planes, and so don't take my movements or nothing much.

i tryed to uninstall and reinstall it, nothing happens, always the same problem ( to take it i did a screenshot exactly after the pression of "enable tracker", cause the error stay visible just for a sec or less)

Can u help me? i hope to have written u all what u need.
See you soon, hopefully with a solution to let it function :)