This project has moved. For the latest updates, please go here.

Simconnect

Jul 31, 2009 at 3:29 PM

When I install the program asks me to install the version that corresponds to the simconnet FSX SP2 can work with the SP1 version? or any previous Beta version does not ask this installation?

not all users want to have installed SP2

 

Thanks

Aug 6, 2009 at 4:57 PM

Why would you not want to install SP2?

Aug 12, 2009 at 2:10 PM

Because some addons to fly on line ) could not funtion with SP2 and escenerys

 

Because some addons to fly online (vatsim-ivao) would not work and my country scene are not yet configured to sp2